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Windows Screen Saver Issue / Inactivity timeout

Overview

Scenario: you are using a Windows computer that inexplicably brings you to a lock screen after inactivity that’s less than expected (often just 1 minute). You have already checked all the settings in the following places:

Power Profile
Control Panel

Settings

Local Security Policy – Machine Inactivity Limit

Screen Saver
Cause

The issue is that if the Machine inactivity limit is defined in the local security policy or GPO, and a screen saver is enabled, the shorter of the two will be in effect. Even if you change the screen saver to None and save it, the wait time indicated in the screen saver is still active. This is a bug.

Resolution

Choose a screen saver other than None, change the wait time to equal or exceed the time defined in the Machine inactivity limit, Apply, then change the screen saver back to None.

Other places to check if this doesn’t work:
  1. HKEY_CURRENT_USER\Control Panel\Desktop\ScreenSaveTimeOut
  2. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\inactivityTimeOutSecs
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